Back to overview
Downtime
Backend API unavailable
Dec 19 at 09:33am EST
Affected services
cloud.seekinsights.com
Resolved
Dec 19 at 09:55am EST
Our backend API service is now operational
Affected services
cloud.seekinsights.com
Created
Dec 19 at 09:33am EST
We are looking into an issue with our backend API. The service is unavailable at this time
Affected services
cloud.seekinsights.com