Back to overview
Maintenance
Cluster Maintenance - Q1 2025
Mar 09 at 06:30am EDT
–
Mar 09 at 07:00am EDT
Affected services
cloud.seekinsights.com
cloud-api.seekinsights.com/docs
Resolved
Mar 09 at 07:00am EDT
All services have been redeployed on the new patched cluster server. The services are now up and running.
Affected services
cloud.seekinsights.com
cloud-api.seekinsights.com/docs
Created
Mar 09 at 06:30am EDT
A new optimized AMI is planned to be released in the production cluster, with a rolling deployment to new optimized nodes. This maintenance is expected to incur minimal downtime, as the update has been thoroughly tested and already implemented in the non-prod env.
Affected services
cloud.seekinsights.com
cloud-api.seekinsights.com/docs